Saturday, October 4, 2008

Linksys WAP54G Access Point

I got a Linksys WAP54G AP and wanted to configure it for the first time.

The place where I want to deploy this AP has no DHCP server, and each PC has its own IP address assigned manually. This AP would replace a previous malfunctioning Linksys AP (same model).

Took the AP out of its package, hooked it with power and connected the supplied network cable to a PC, only to find out that the software that comes on the CD is telling me that I should connect it to a switch/router!

1) What if I want to deploy ONLY wireless using an ACCESS POINT?! NOT ALLOWED? MUST I HAVE A SWITCH? HMMM????

2) Their crap "auto-configure zomg pink ponies emo" software is for Windows only, and the manual on the "CD" (50 lines under "CD") is just the "quick" startup guide.

I had to drive back from Salmiya to industrial Ardhiya just to get to my office and download the FULL MANUAL, which is 2.2MB ONLY. COULDN'T YOU INCLUDE THAT IN THE CD??????!!!!!!

The "secret" default IP of the AP is: -- I assumed it was,,, but NOOOO Linksys has to screw you up somehow...

Oh, and in the manual, they say that the default user is "admin" and password is "admin" -- only that doesn't work. You just need the password, and leave the user blank.

While reading, a phrase almost pushed me in a time wormhole: "Launch Internet Explorer or Netscape Navigator." -- Netscape???!!! ........

After deploying the crappy NEW AP, the signal was "Very Good" only... and sometimes the AP doesn't even show up and the connection gets dropped...

From now on I shall call these: LimpSys!

Model: WAP54G
Version: 3.1
Serial Number: MDG30Gxxxxxx and MDG30Hxxxxxx


Nemo said...


Anonymous said...

also no special characters for the password :(